The Cassandra team is pleased to announce the release of Apache Cassandra
version 2.0.4.
Cassandra is a highly scalable second-generation distributed database;
You can read more here:
http://cassandra.apache.org/
Downloads of source and binary distributions are listed in our download
section:
http://cassandra.apache.org/download/
This version is a bug fix[1] release, and a recommended upgrade. As always
please pay attention to the release notes[2] and let us know[3] if you
encounter any problems.
Enjoy!
P.S. Once again, I'm afraid that an update to the APT repository will have
to wait until Sylvain's return, my apologies. Until such time, you can
access an updated Debian package from my home directory[4].
[1]: http://goo.gl/6OM7dZ (CHANGES.txt)
[2]: http://goo.gl/At9VU3 (NEWS.txt)
[3]: https://issues.apache.org/jira/browse/CASSANDRA
[4]: http://people.apache.org/~eevans (Debian package)
Eric
Eric Evans 's gravatar image asked Dec 30 2013 at 12:49 in Cassandra-User by Eric Evans

0 Answers

Related Discussions

  • Assistence Required To Find Apache-Cassandra-2.0.4 Version Supported Cassandra-jdbc Jar in Cassandra-user

  • Hi All, Please help me to find Apache-Cassandra-2.0.4 version supported cassandra-jdbc jar file. we are planning to run java application which will access Cassandra database. Thanks Chiru...

  • Cassandra 2.0.4 Unable To Initialize MemoryMeter in Cassandra-user

  • H, I've upgraded cassandra from 1.2.13 to 2.0.4 on a cluster of 5 nodes. when i run nodetool -h localhost ring I see this errormessage in the end: ERROR 10:33:28,324 Unable to initialize MemoryMeter (jamm not specified as javaagent). This means Cassandra will be unable to measure object sizes accurately and may consequently OOM. according to this: https://issues.apache.org/jira/browse/CASSANDRA...

  • Problem In Running Cassandra-2.0.4 Trigger Example in Cassandra-user

  • I am new to cassandra and trying to run the trigger example provided by cassandra on a pseudo cluster using instructions provided on https://github.com/apache/cassandra/tree/cassandra-2.0/examples/triggers But i am getting error: *Bad Request: Key may not be empty* Can someone tell me if my "CREATE table" is proper? What else can be wrong? I am doing following using cqlsh. - CREATE...

  • Cassandra (2.0.4) Pagination And Total Records? in Cassandra-user

  • Is there a way to get "total number of records" when working with limit and internal pagination? Every example I found online was purely about using LIMIT and sort_col > token(sort_col). Nothing about getting the total matching records. (PS: if there's a better group to ask CQL questions, please let me know. Thanks) Philip gp@gpcentre.net http://www.gpcentre.net/...

  • Issues With Seeding On EC2 For C* 2.0.4 - Help Needed in Cassandra-user

  • Hey Folks - I am burning the midnight oil fast but cant figure out what I am doing wrong? log files has this. I have also listed both seed node and node 2 partial configurations. INFO [main] 2014-01-29 05:15:11,515 CommitLog.java (line 127) Log replay complete, 46 replayed mutations INFO [main] 2014-01-29 05:15:12,734 StorageService.java (line 490) Cassandra version: 2.0.4 INFO [main...

  • [users@httpd] FP Apache 2.0.4 in Httpd-users

  • Hello All, i am working on Apache from last few months, actually i just got some new requirments on FrontPage so i am trying to Search Frontpage Extension for Apache 2.0.40.3 for Redhat Linux. is any body have the HOW TO Rai The official User-To-User support forum of the Apache HTTP Server Project. See for more info. " from the digest: users-digest-unsubscribe@httpd.apache.org...

  • [users@httpd] Apache 2.0.4 And ColdFusion in Httpd-users

  • I've installed Apache 2.0.4 on my Windows XP machine and that is working fine. I am trying to set up ColdFusion 4.5 Server (Single User) to the mix and I am having problems. I've added ApacheModuleColdFusion.dll to the module directory, and then I've added the following LoadModule coldfusion_module modules/ApacheModuleColdFusion.dll to the Load Module Section. The documentation also says to add AddModule...

  • [2.0.4] in Play-framework

  • Freshly downloaded 2.0.4 and typed "play",  I got:         Host repo.typesafe.com not found. url=http://repo.typesafe.com/typesafe/ivy-releases/org.scala-sbt/sbt_2.9.1/0.11.2/ivys/ivy.xml                 module not found: org.scala-sbt#sbt_2.9.1;0.11.2 ==== local: tried           /Users/bran/projects/playversions/play-2.0.4/framework/../repository/local/org.scala-sbt/sbt_2.9.1/0.11.2/ivys/ivy...

  • [users@httpd] Uninstall 2.0.4 in Httpd-users

  • I just installed the apache 2.0.43 rpm and much to my suprise it did not upgrade my 2.0.4 installation. I've got a http and http2 service. How could I uninstall 2.0.4 then reinstall 2.0.43? The Apache Configuration utility is still looking at 2.0.4. Thanks, Peter The NEW Netscape 7.0 browser is now available. Upgrade now! http://channels.netscape.com/ns/browsers/download.jsp Get your own FREE, ...

  • [ANNOUNCE] Apache PDFBox 2.0.4 Released in Pdfbox-users

  • The Apache PDFBox community is pleased to announce the release of Apache PDFBox version 2.0.4. The release is available for download at: http://pdfbox.apache.org/download.cgi See the full release notes below for details about this release. Release Notes -- Apache PDFBox -- Version 2.0.4 Introduction The Apache PDFBox library is an open source Java tool for working with PDF documents...

  • [users@httpd] STDERR Issue With Apache 2.0.4 Under Mod_perl in Httpd-users

  • The configuration in httpd.conf look like this my $app_home = $ENV{APPS_HOME}; my $config ConfigLoader::include("$app_home/conf/myapp.pl"); my $elog = '"| rotatelogs '. $config->{log_file} . '%y%m%d 1M "'; $ErrorLog = $elog ; Where the $config->{log_file} is /nfs/private/user/sns/log/myapps.myserver-44088.log But when I checked up the ...

  • [users@httpd] Problems With Process Child On Apache 2.0.4 in Httpd-users

  • Hi, i write 'cause i have a problem with apache, i have it running on fedora 6.0 and it was installed by rpm. The problem is that the httpd process create like a hundred child process that saturated the server and make it slower. My apache is configure with 4 virtualhosts and 3 of them are via proxy, connected through it another server, creating 3 layer model for the company wish I'm working for. ...

  • [users@httpd] Httpd-2.0.4-21 + Jserv ? in Httpd-users

  • Hi, I have installed Apache httpd-2.0.4.21 in a RedHat 9.0 System. I believe to support we have to add Jserv ? In the Jserv download oage it stated that it supports httpd versions 1.3.x http://java.apache.org/ Now how can I integrate Java with httpd-2.0.4-21 ? Please help. Regards, Vijay. The official User-To-User support forum of the Apache HTTP Server Project. See for more info. " from ...

  • [users@httpd] Mod_security 1.9.4 To 2.0.4 in Httpd-users

  • Hi All, Currently we are using mod_security 1.9.4 and my client want me to upgrade mod_security to 2.0.4. In mod_security site I found that all the directives of 2.0.4 is different from 1.9.4. Please let me know where I can get 1.9.4 equavalent directives in 2.0.4 Regards, Arun It's here! Your new message! Get new email alerts with the free Yahoo! Toolbar....

  • [play-framework][2.0.4][SecureSocial] New Release in Play-framework

  • Hi All, I just released a new version of SecureSocial that includes: - Improved signup flow (validates email before allowing registration) - Added reset password functionality - Added email notifications  - Added a way to customise views  & mails (via TemplatesPlugin) - Added a setting to enable HTTPS in the URLSs for OAUTH callbacks and routes  - Replaced displayName in SocialUser for firstName...

  • [ANNOUNCE] Apache Hadoop 2.0.4-alpha Released in Hadoop-general

  • All, Apache Hadoop 2.0.4-alpha is now available. This is a bug-fix release which fixed a number of integration issues that were uncovered with hadoop-2.0.3-alpha. Please see release notes for details. Also, this is most likely the last of the hadoop-2.x alpha releases. The Hadoop community is gearing up for a final stabilization push of hadoop-2.x and should release a final hadoop-2.0.5-beta...

  • Status Of 2.0.4-alpha Release in Hadoop-general

  • Hi! Thanks to the tireless work of the Bigtop and Hadoop committers we've made quite a bit of progress on 2.0.4-alpha. The build pipeline that we've setup seems to be rather nice (and perhaps could be utilized for all future releases of Hadoop). The first stage of the pipeline is available here: https://builds.apache.org/view/Hadoop/job/Hadoop-branch-2.0.4/ and the second one over here: http...

  • PlayFramework[2.0.4] in Play-framework

  • Hi.. I want to get the values of a simple html form to a class. How i can get It??...

  • 2.0.4-scala in Play-framework

  • Hi, All i am trying to download file from remote server using WS. My current implementation   def wsExample = Action {     Async {       WS.url("http://example.org/papers/example.pdf").get().map {         response => {           val out = new java.io.FileOutputStream("/opt/example.pdf");           out.write(response.getAHCResponse.getResponseBodyAsBytes)           out.close()           Ok("OK")         }       }     }   } ...

  • OOo 2.0.4 in Kubuntu-users

  • In-Reply-Message-ID: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users .04 is a minor but significant release. There are some major changes and bug fixes. the changes are listed here http://development.openoffice.org/releases/2.0.4.html If you're work is not affected by any of these items you wouldn't gain much of anything. Possibly none of the bugs affect dapper ..don't know didn't ...

  • OOo 2.0.4 in Kubuntu-users

  • I noticed today, sometime after 2.0.4 was released that in Dapper I'm still running 2.0.2! Are there any plans on updating OpenOffice.org to the latest version for dapper that anyone knows of, or am I missing something? I have universe restricted main etc. etc. all the *verses enabled including backports. See Ya' Howard Coles Jr. John 3:16! http://risenbooks.com Christian bookstore...

  • [users@httpd] RH 8.0 Upgrade From 2.0.4 - 2.0.43 in Httpd-users

  • I compiled and installed Apache 2.0.43 into a different directory from 2.0.40 and when I go into the 2.0.43 directory and enter httpd start OR apacehctl start it starts version 2.0.40. 1. How can uninstall 2.0.40 and 2.0.43 completely and start again? OR 2. How can I get 2.0.43 running? (I already upgraded mod_perl) thanks, Peter The NEW Netscape 7.0 browser is now available. Upgrade now! http://...

  • Kundera 2.0.4 Released in Mongodb-user

  • We are happy to announce release of Kundera 2.0.4 Kundera is a JPA 2.0 based, Object-Datastore Mapping Library for NoSQL Datastores. The idea behind Kundera is to make working with NoSQL Databases drop-dead simple and fun. It currently supports Cassandra, HBase, MongoDB and MySql. Major Changes in this release: ----------------------- - Cross-datastore persistence - support for relational databases...